Active Directory Client Extensions

Requirements

Windows Operating System

  • Windows 10, Windows 8.x, Windows 7.0 SP1
  • Windows Server 2016, Windows Server 2012 R2, Window Server 2012, Windows Server 2008 R2, Windows Server 2008

.NET Framework 4.7.2 ( for ADCE 2020 )

Update For .Net Framework 4.0* (applies to SYNERGIX ADCE 2018 installation only)

specifically required to allow the mailNickName and telephoneAssistant attribute value to be updated in the “Self Service” Feature

Same MSI package may be deployed on x86 and x64 platforms